You are not logged in.

Caprica Six

Unregistered

661

Saturday, March 10th 2012, 6:06pm

hmm thats a loading error from ogame itself.

Torqez

Feared enemy...for some few :p

Posts: 138

Date of registration: Nov 4th 2010

  • Send private message

662

Tuesday, March 13th 2012, 5:35am

Questions from an Antigame Convert!

Questions from an Antigame Convert!

So, I have been using Firefox and loved my Antigame. Now I've switched to Chrome and trying out Cogame. To be honest, I'm loving it - it's working really well.

Just a couple of things I had in Antigame, I was wondering if COgame had an equivalent for:

  1. Fleet Movement screen. Antigame used to turn the graphical representation, into text showing what my fleet consists of and what resources it might be carrying. I find this very useful, so I don't have to hover over the little triangle to see what my fleets consist of. Does COgame do something similar?
  2. The follow on from the above point, would be having something like "Resources in Transit" that show all resources being transported atm.
  3. Resources screen for a mine. When I click on the mine to bring up it's window (where all the resources and duration and eveyrthing is shown), the energy would not only show how much needed, but in brackets put in the missing sats needed, eg:
    -150 energy (5 Sats)
    Does COgame do this? I'm sure there's a separate addon that does too - but I'm sure this should be / is in COgame?


Thanks, appreciate the help. Great work with the script :)

ozorg

Unregistered

663

Tuesday, March 13th 2012, 12:23pm

i also have a suggestion for cogame.

add a button just above the 'transport all res' button that is a 'transport all res, except what i exclude'

so you can click that button and you will load all the ships up BUT you will be able to choose to leave 5000 deut behind (or 50000 or 50000). basically you could predefine that in cogame..

this is useful for those times when you are routinely moving a lot of res around all the time (e.g miners? fleetsaving ?) and you end up manually keying everything in just to avoid leving a planet or moon with no deut at all..

-j

Caprica Six

Unregistered

664

Tuesday, March 13th 2012, 5:55pm

@Torqez
1) does not offer something like that
2) there is a script out there that does show you resources in transit (http://userscripts.org/scripts/show/79029 or http://userscripts.org/scripts/show/80016 or some others aswell)
3) on the mine building screen cogame only shows the energy missing. if you go to the sat building details you can use a single click on the energy symbol to select the number of missing sats for the currently missing energy. so easy and fast sat building that way.

@ozorg
this can be done already. if you want 50000 deuterium to be left on the planat then just enter 50000 on fleet3 within the deuterium box. if you now click on the deuterium icon on the left of the input box cogame will calculate max - 50000 so you will let 50000 deut back on that planet. can also be done with any other resource aswell. for example if you want to leave the resources of a jumpgate on a moon. then just enter 2000000 on metal, click metal icon, 4000000 crystal, click crystal icon and 2000000 deuterium and click deut icon.

Torqez

Feared enemy...for some few :p

Posts: 138

Date of registration: Nov 4th 2010

  • Send private message

665

Wednesday, March 14th 2012, 5:41am

Great, thanks for the reply :)

showland

Unregistered

666

Wednesday, March 21st 2012, 4:26am

it is a good extension for ogame.
but it does not support for http://www.ogame.jp can u help us to support for Japanese OGame?
thank u

xassassin4lifex

Unregistered

667

Tuesday, April 3rd 2012, 2:31am

Is there any way that we could get an update that will give us an option to show a different color for players that are above 50k points (or 500k points for new universes) so that we can have a quick look to know whether there fleet will be able to flee or not.

nlunardelli

Unregistered

668

Thursday, April 19th 2012, 4:32pm

Hi,

I have Google Chrome 18 and play OGame on the Brazilian Server.

I have installed your Extension, but it does not show on my Game
When I go Settings/Extensions/Chrome OGame (en)1.2.73Ogame Google Chrome ExtensionOptions and seleck OPTIONS, it brings me a blank page.

What should I do to make it work?

Thank you

Verme

I'm one of the big boys now :D

  • Send private message

669

Monday, April 23rd 2012, 7:05pm

Is there a way to pass the uni speed through to the simulator links at the bottom of the messages? I play in 35 .. and although that setting is setup in ogame, I noticed that osimulate (only 1 I tested) always has a 1x setting instead of a 5x setting for timing etc. I'm not sure about the other 2 simulators though. Not sure if a speed= is possible for the sims or not.

Posts: 1,417

Date of registration: Oct 23rd 2006

Location: Jamaica (* ) ( *)

Occupation: MILFS ( . )

  • Send private message

670

Tuesday, April 24th 2012, 5:51pm

caprica, 4.0 killed mapping... will it be resolved soon?




HAMMERS ULANNN



I believed this for about 10 minutes until I remembered that I was married, and that I can't go to a newsstand or a grocery store without my wife having an opinion on it.

tinker

Unregistered

671

Wednesday, April 25th 2012, 4:49pm

Please repair mapping. It's impossible to fly without it :(

Yandex

Unregistered

672

Wednesday, April 25th 2012, 5:22pm

time

hi) I have a problem here http://clip2net.com/s/1QESr. lost time, how many will return to the fleet. help me)

Posts: 1,417

Date of registration: Oct 23rd 2006

Location: Jamaica (* ) ( *)

Occupation: MILFS ( . )

  • Send private message

673

Wednesday, April 25th 2012, 8:09pm

tricia :love:

expedition button inserts ships but not coords anymore :/




HAMMERS ULANNN



I believed this for about 10 minutes until I remembered that I was married, and that I can't go to a newsstand or a grocery store without my wife having an opinion on it.

halcyon182

Me? Addicted?

Posts: 1,844

Date of registration: Oct 16th 2006

Location: to the north of alcoholia, near beerland right after rakiville

Occupation: academician

  • Send private message

674

Thursday, April 26th 2012, 8:40pm

any word on the mapping after 4.0 killed it?


Verme

I'm one of the big boys now :D

  • Send private message

675

Friday, April 27th 2012, 3:45pm

tricia :love:

expedition button inserts ships but not coords anymore :/



I'd try this again, it still seems to work fine for me going to slot 16.

Also, getting mapping fixed would be sweet!

Verme

I'm one of the big boys now :D

  • Send private message

676

Friday, April 27th 2012, 3:45pm

Double post... please erase me :(

Posts: 1,417

Date of registration: Oct 23rd 2006

Location: Jamaica (* ) ( *)

Occupation: MILFS ( . )

  • Send private message

677

Friday, April 27th 2012, 4:40pm




I'd try this again, it still seems to work fine for me going to slot 16.

Also, getting mapping fixed would be sweet!

I am using both cogame and antigame combined and it all started with antigame 2.21.00... maybe its cause of new antigame :huh:




HAMMERS ULANNN



I believed this for about 10 minutes until I remembered that I was married, and that I can't go to a newsstand or a grocery store without my wife having an opinion on it.

Verme

I'm one of the big boys now :D

  • Send private message

678

Friday, April 27th 2012, 5:35pm




I'd try this again, it still seems to work fine for me going to slot 16.

Also, getting mapping fixed would be sweet!

I am using both cogame and antigame combined and it all started with antigame 2.21.00... maybe its cause of new antigame :huh:


I also use the same combo, but I use antigame classic or whatever it is.. not origins.. so maybe there's a difference in the way they handle the fleet screens now. But anyway, cogame seems to work ok.. I'll bet it works without the antigame extension enabled.

Nardoon

Learning my ABC

Posts: 11

Date of registration: Apr 29th 2012

  • Send private message

679

Sunday, April 29th 2012, 7:35am

Hey guys could we please make getting the mapping fixed a priority if possible i am finding very hard to fleet without it as i do not have Gtools and playing in a 9 system uni as Barym locating players planets is next to impossible.

tinker

Unregistered

680

Sunday, April 29th 2012, 10:09am

Agree with Nardoon.
It's very difficult to fleet without mapping. Please repair that :)