You are not logged in.

Dear visitor, welcome to OGame.org. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

^RaZoR^

There're many behind me...but still some ahead

  • "^RaZoR^" started this thread

Posts: 1,341

Date of registration: Dec 11th 2006

Occupation: Student

  • Send private message

1

Sunday, April 17th 2011, 12:39pm

Antigame and Firefox

Hi.
Is it just me, or Antigame stopped working with Firefox 4?

Thank you Yko

R4n

Unregistered

2

Sunday, April 17th 2011, 3:23pm

Works on my machine. FF4 + Antigame 1.27.0.

Hunter0293

Hunted By The Hunter

Posts: 3,394

Date of registration: Apr 2nd 2006

  • Send private message

3

Sunday, April 17th 2011, 9:30pm

Try clearing cache, cookies, and your history, then close down firefox and reopen :D

< --Ex-Game Operator: Jupiter & Mizar -- >


^RaZoR^

There're many behind me...but still some ahead

  • "^RaZoR^" started this thread

Posts: 1,341

Date of registration: Dec 11th 2006

Occupation: Student

  • Send private message

4

Monday, April 18th 2011, 9:01am

I've already done that...

Thank you Yko

Gate of Thunder

Feared enemy...for some few :p

Posts: 164

Date of registration: Dec 29th 2008

Location: Watching a DF near you!

  • Send private message

5

Monday, April 18th 2011, 11:00am

Update Greasemonkey?



HoF - 10
Adv - 1

$hade

Unregistered

6

Monday, April 18th 2011, 10:04pm

I also have the same problem but not all the time, when I reload the page it loads again like normal
still wondering what the problem is tho?

Montana

Feared enemy...for some few :p

  • Send private message

7

Tuesday, April 19th 2011, 12:08am

What's up with FF4? FF3 is fine and you don't have to worry about your ogame tools, scripts etc. My advice is install FF3 again.

^RaZoR^

There're many behind me...but still some ahead

  • "^RaZoR^" started this thread

Posts: 1,341

Date of registration: Dec 11th 2006

Occupation: Student

  • Send private message

8

Tuesday, April 19th 2011, 3:18pm

It was my mistake... Somehow I disabled Greasemonkey, but I can't remember doing that :D

Thank you Yko

Montana

Feared enemy...for some few :p

  • Send private message

9

Tuesday, April 19th 2011, 9:05pm

It was my mistake... Somehow I disabled Greasemonkey, but I can't remember doing that :D



You can disable GM just by clicking on icon in lower or upper right corner, if it is disabled it will be colored gray.