UniverseView

  • For some players planets in galaxy view it shows List of other planets, yet some other coordinates for the same players it is simply non stop loading.

    I reset cookies and UniverseView extension. All same. So far did not find logical pattern for why is it happening.

    Browser : Edge

    i was having the same problem on chrome. Turns out the player in question had abandoned one of his planets in that system so once that was done it worked normally again

  • Hi everybody


    I have installed the UniverseView extension but I have a little issue.


    I blocked the notifications from Chrome button and now I cannot reactivate them. I don't know how to make them visible again.


    I tried to reactivate them from Notification Sites in Configuration Option from Chrome but I just now realized that those notifications come from Extensions instead of Web Sites.


    Can someone help to make them operational again?

  • There should be a UniverseView button on the menu ingame under Shop:


    Click that to access the UniverseView options, the one you want is near the bottom.


    The sky is not the limit it is only the genesis of dreams.

  • For some players planets in galaxy view it shows List of other planets, yet some other coordinates for the same players it is simply non stop loading.

    I reset cookies and UniverseView extension. All same. So far did not find logical pattern for why is it happening.

    Browser : Edge

    Yes, same thing happening to me. It helps to switch to some other planet and back, and it starts working again. Also didn't notice any pattern here. Sometimes it happens, most of the time it works well.

  • Enjoy & if you have any feedback don't hesitate to share it.

    Hello Wasaalk.. something is wrong with the tool for some reason is not showing new planets since 1 or 2 weeks ago.. looks the data base is not updated can you review it? ill appreciate


    I'm publishing a new update right now, hopefully that'll resolve your issues.

    To be more specific, is it not updating new planets from the API or doesn't it save newly spotted planets you see in the galaxy?


    For some players planets in galaxy view it shows List of other planets, yet some other coordinates for the same players it is simply non stop loading.

    I reset cookies and UniverseView extension. All same. So far did not find logical pattern for why is it happening.

    Browser : Edge

    I hope the new update will fix the non-stop loading issue.

    Can you give me some more details on the issue where it's showing the wrong list of planets?

    An example or maybe a screenshot.

  • Dear Users,


    Version update 4.2.1, some more fixes for OGame v8.5 & the previous 4.2 update.

    Update is being uploaded to all the stores, hopefully it gets approved soon!


    Changelog:

    • Bug => Fixed tooltips new refreshing properly
    • Bug => Fixed galaxy debris not working when going through the galaxy fast
    • Bug => Fixed systems with deep space debris crashing
    • Bug => Fixed planets being added constantly when already existing in the planet database

    Enjoy & if you have any feedback don't hesitate to share it.


    Grtz,

    Klaas

  • Can anyone confirm that the previous issues have been resolved by the latest update? :)

    When you're hovering over a players name, you get the list of planets, but when AGR is also enabled then it does not show the list.

    Mlf1eBc.png



    Don't let the game play you, instead of that Vmode fleetsave and play the game whenever you want.

  • Can anyone confirm that the previous issues have been resolved by the latest update? :)

    When you're hovering over a players name, you get the list of planets, but when AGR is also enabled then it does not show the list.

    You need to enable this in AGR settings and it should work:


    aTIsZnbxeK.png

    2rabnrop.png

    Rumors are carried by haters, spread by fools, and accepted by idiots.


    Developer of AntiGameReborn - Link to the AGR Discord