Bot user ?

  • So theres a planet a few ss away from one of my moons and it always has a decent fleet laying around on it . I have probed and launched quite a few times but every time my fleet hits theres nothing there. I have lanxed the planet every 30 seconds to see if I can see the fleet fleeing but never see it on my lanx. The player has a moon but the timers never change unless I re probe it. I have launched 6 times and watched the planet on lanx the last 2 times refreshing the lanx eery 30 seconds or so but never once has the fleeing fleet shown up. Now it cannot be going to the moon as the timer would change when it lands even if I missed it on my lanx . So my question is has anyone else come accross this , could it be a bug or some kind of bot user ?

  • If he sends the fleet away on Colo mission and then recall it wont show up on Lanx.

    But yes there is ofc also the option that its a botter.

    If you suspect it to be so, ticket it.

    But could also be a legit player just being online alot.

  • If he sends the fleet away on Colo mission and then recall it wont show up on Lanx.

    what ^


    i mean if you attack someone at the same time every single day, and accuse him of being a bot because he's online too, what stops someone from doing the same to you

  • 1st I didnt launch at same time evey day, have launched at all different times within a 17 hour period and over 3 weeks not everyday 2 hes not ,moon to moon as the fleet is on the planet, 3 surely he would be on my lanx going from planet to moon and have worked out his flight times to moon would be 38 seconds , have re set lanx evey 30 secs and his fleet doesnt appear . 3 If he has evaded the lanx then would have to be flying at 100% and fleet would be back within 80 seconds of hit but never is , 4 if launched to moon it would land and show activity but doesnt show activity. So am I missing something here, does planet to moon not show on lanx ? It used to .

  • first of all dont report him, farm him, send a dummy fleet at him to force to bot auto deploy his fleet , take down the time he auto deploys, keep watching for the recall as alot of the bots have these, as soon as you have that, proceed with your dummy attack again, at the same time send your main attack to land at the time his fleet will auto recall after your dummy attack is recalled, easy income

    Agrom.jpg

  • 3 surely he would be on my lanx going from planet to moon and have worked out his flight times to moon would be 38 seconds , have re set lanx evey 30 secs and his fleet doesnt appear


    Why do you post a question of you're not gonna read the answers you get?


    It's easy, he is deploying from planet to moon and recalling it before it lands.


    That doesn't show on lanx


    No bot here

    "Ice is a cool guy"

  • OK ,if thats the case then he must send 30 seconds before the hit . Not only this but not returning for aquite some time so hes recalled within 38 seconds but the fleet doesnt re appear within the same period of time . Mayhave to just pop his moon to make sure .

  • If you can, stalk his online times, and send the attack at DIFFERENT times when hes mostly likely to be in-active, then you will have a clearer image if hes botting or not, stalking schedules and finding patterns should be your priority when hunting someones fleet,

    Suspect of botting is when it gets fishy, sending your attack fleet at different times throughout the 24 hour day cycle and yet still manages to FS before it hits could be a sign of botting,


    Always not to mention, careful if its a Friday/Saturdays when players tend to be online a lot more during their free evenings and such...

    and Yes as mentioned above, sending ''bait'' fleets to legit cheat the system is also sadly a skill that fleeters need to know and take into effect if indeed confirmed a bot...

  • Well, as someone said, send a dummy fleet. I caught a botter, by sending 1 cruiser and 1 small cargo agains some defence and 500 dessies on an in-system planet. The dessies fled...

    His fleet took off about 2 min before impact and returned about 6 minutes after impact, so the main attack on the moon just got delayed 6 minuttes.

  • So theres a planet a few ss away from one of my moons and it always has a decent fleet laying around on it . I have probed and launched quite a few times but every time my fleet hits theres nothing there. I have lanxed the planet every 30 seconds to see if I can see the fleet fleeing but never see it on my lanx. The player has a moon but the timers never change unless I re probe it. I have launched 6 times and watched the planet on lanx the last 2 times refreshing the lanx eery 30 seconds or so but never once has the fleeing fleet shown up. Now it cannot be going to the moon as the timer would change when it lands even if I missed it on my lanx . So my question is has anyone else come accross this , could it be a bug or some kind of bot user ?


    plz check also if he is not just simply retreating cause u attack him with a higher 5 :00 ratio