Attack produced no combat

  • I attacked another player. It was from my moon against his moon. He was a yellow, honorable, target for me.


    When the attack hit, I got a combat report, but that CR showed that neither player had any damage, no loot, no DF.


    I figured it was a rare bug and I got unlucky. When my fleet returned the player was still offline, so I sent the fleet again. The exact same result happened again, where it produced a CR, but neither player had any damage, no loot, no DF.


    See attachment for one of the CRs.


    Any idea what this is?

  • any idea as to the trigger? I'm kinda in shock that it happened 2 attacks in a row.

    Is it because I sent the same identical fleet as the first attack in the second?

    None will answer you.

    If they say you why it happen people may use it to defend themselves.


    So, wait for GF to fix it...maybe 2 years from now, cause it seems new items have higher priority.

  • This is unbelievable...

    I wouldn't want to imagine an ACS of 5 people with over 100 million in fleet, attacking someone to get this result. The deut and time wasted... And in the worst case scenario, in a competitive server, then they get returned and the battle actually happens.

    This has to be fixed fast.

  • This is unbelievable...

    I wouldn't want to imagine an ACS of 5 people with over 100 million in fleet, attacking someone to get this result. The deut and time wasted... And in the worst case scenario, in a competitive server, then they get returned and the battle actually happens.

    This has to be fixed fast.

    Imagine to be ninjaed by the target cause this bug.

    That would be even worse.

  • We don't know why it happens, but it has been reported and will be fixed when the developers find out what's wrong :smile2:

    Had it happen to me twice today, first time that I've ever experienced this since I started in the numbered unis...

  • This is nuts. People were saying "It's gonna stop an expo battle from occurring and someone's going to miss out of all that debris", well now it happened. It's been happening for over a month and still no DM item to nullify 0 round draws for a 2/4/6 hours smh

    "No, Peg, it's only a game if you win. If you lose, it's a big stinking waste of time"


    Uriel

  • So in two expos I sent the exact same fleet and had an issue similar to this but not the same. My first fleet found pirates who I should have completely destroyed in 3-4 rounds but I was only able to take out ~25% of the pirate fleet because the battle lasted only 1 round. My other fleet encountered an even bigger pirate fleet and I crushed it in 4 rounds. I missed out on all of that DF :headbanging: Has anyone else had this happen since it is very similar but not quite the same? If not, I can always open a new bug thread.


    Sincerely,


    -MIKE20