Shared Espionage Reports not opening.

  • It's been weeks now, that I have to see unread messages from the shared espionage report. When are we getting a fix on this? The shared espionage tab never opens, so we stay with unread messages up all the time, it's extremely annoying.

  • 2 months later shared espionage reports are still still showing up and still stay there for weeks man, AND YOU CAN'T OPEN THEM. FIX the damn game guys. Halley en let's effin GO!

  • Yeah, I was hoping it would go away after a Sunday wipe but nope...I've had two of these for a few weeks now that just won't go away. I've tried all the typical stuff from clearing cookies/cache and even different devices from my laptop to my smartphone with cellular data and same thing; they don' t open and they don't go away.

  • Its been reported and yes its very annoying. I've had like 7 unread for months now

    So, I logged in via the iOS app...and I could read them that that way. After I deleted them, it still showed 3 unread messages in the overview until I logged out and back in again then the 3 unread message icon went away.


    And they are no longer showing on my PC via Chrome.


    So, I guess a workaround is to open up the app and read them until they figure their stuff out...


    EDIT: However, while I no longer have unread messages showing up I still can't open my shared espionage reports on PC via Chrome at all. It just gives the loading screen icon when I try, all the other shared messages like CRs work fine. But, if I go back to the app...I can read the shared espionage reports and they load up fine.

    Edited once, last by Cathedral ().


  • Thank you, you are a lifesaver. Workaround worked.

    Top 10s - 7