Can't research after Commander finished and cancelled my Queue

  • So I had a queue made of researching levels 1 to 5 of plasma technology (Currently lvl 0).


    What I didn't realise was my commander was due to expire that night. I went to bed and woke up still at level 0. I realised the commander ended so started Lvl 1 manually. It took the resources, finished researching and left me at lvl 0. Tried again, same result. Tried on a different device, same result. Tried on a different planet, same result.


    All other aspects of the game work including other research which makes me think theres something thats glitched when the commander ended and cancelled lvl 1 plasma tech in my queue.


    If anyone has had this before and knows a work around please let me know ASAP. It's been like this for a few days now and i'm genuinely getting close to just binning off a game I really enjoy because I feel like i've hit a brick wall. I raised a ticket a couple of days back but no reply (Unsure how long this usually takes)


    Thank you!